invar 0.4.1

CLI management tool for modded Minecraft servers
Documentation
{
    description = "CLI management tool for modded Minecraft servers";

    inputs = {
        nixpkgs.url = "github:nixos/nixpkgs/nixos-24.05";
        naersk.url = "github:nix-community/naersk";
        snowfall-lib = {
            url = "github:mxxntype/snowfall";
            inputs.nixpkgs.follows = "nixpkgs";
        };

        # INFO: Used to get the toolchain from the `rust-toolchain.toml` file.
        nixpkgs-mozilla = {
            url = "github:mozilla/nixpkgs-mozilla";
            flake = false;
        };
    };

    outputs = inputs: inputs.snowfall-lib.mkFlake {
        inherit inputs;
        src = ./.;
        overlays = with inputs; [ (import nixpkgs-mozilla) ];
    };
}